summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 305ed7e0..92c51482 100644
--- a/setup.py
+++ b/setup.py
@@ -31,9 +31,10 @@ install_requirements = [
'python-gnupg',
'simplejson',
'twisted>=12.0.0', # TODO: maybe we just want twisted-web?
+ 'oauth',
'u1db',
'requests',
- 'six==1.1',
+ 'six==1.1.0',
'pysqlite',
'scrypt',
'routes',
@@ -58,7 +59,7 @@ setup(
name='leap.soledad',
# TODO: change version according to decisions regarding soledad versus
# leap client versions.
- version='0.1.0-dev',
+ version='0.1.0',
url='https://leap.se/',
license='GPLv3+',
description='Synchronization of locally encrypted data among devices.',