summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTomás Touceda <chiiph@leap.se>2013-05-28 16:47:10 -0300
committerTomás Touceda <chiiph@leap.se>2013-05-28 16:47:10 -0300
commitfda0918575e329eb548c0cbca45b0ac3bbe322d2 (patch)
tree65b376d55f4e529588fd652cf1b4b139043077bd /setup.py
parentaa05d0c2076984ffe7e9b1f3ee84b7b1c0dea6b8 (diff)
parent0decfb4c7ac9bba501e79f68c7fc45b68d6dd6d7 (diff)
Merge remote-tracking branch 'kali/bug/fix-deps' into develop
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 305ed7e0..92c51482 100644
--- a/setup.py
+++ b/setup.py
@@ -31,9 +31,10 @@ install_requirements = [
'python-gnupg',
'simplejson',
'twisted>=12.0.0', # TODO: maybe we just want twisted-web?
+ 'oauth',
'u1db',
'requests',
- 'six==1.1',
+ 'six==1.1.0',
'pysqlite',
'scrypt',
'routes',
@@ -58,7 +59,7 @@ setup(
name='leap.soledad',
# TODO: change version according to decisions regarding soledad versus
# leap client versions.
- version='0.1.0-dev',
+ version='0.1.0',
url='https://leap.se/',
license='GPLv3+',
description='Synchronization of locally encrypted data among devices.',