summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py5
1 files changed, 1 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 49b6667..f1aa879 100644
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,7 @@
# misrepresented as being the original software.
# 3. This notice may not be removed or altered from any source distribution.
-import glob
+#import glob
import os
import re
import sys
@@ -306,9 +306,6 @@ def get_setup_args():
print "Fatal error: PYSQLITE_VERSION could not be detected!"
sys.exit(1)
- #XXX ?
- #py_modules = ["sqlcipher"],
-
setup_args = dict(
name="pysqlcipher",
version=PYSQLITE_VERSION,