summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 020e6c39..2e2a3361 100644
--- a/configure.ac
+++ b/configure.ac
@@ -108,6 +108,12 @@ AC_CHECK_CURL(7.16.0)
AC_SUBST(CURL_CFLAGS)
AC_SUBST(CURL_LIBS)
+case "$(uname -s)" in
+ Linux | *BSD)
+ LIBS="$LIBS -lcrypt"
+ ;;
+esac
+
AC_PATH_PROG([ERL], [erl])
if test x${ERL} = x; then