summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ae6ab9fd..fff5648b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -53,9 +53,11 @@ dev: all
@echo "it creates development ini files as well as a"
@echo "$(top_builddir)/tmp structure for development runtime files."
@echo "Use ./utils/run to launch CouchDB from the source tree."
+ mkdir -p $(top_builddir)/etc/couchdb/default.d
+ mkdir -p $(top_builddir)/etc/couchdb/local.d
mkdir -p $(top_builddir)/tmp/lib
mkdir -p $(top_builddir)/tmp/log
- mkdir -p $(top_builddir)/tmp/run
+ mkdir -p $(top_builddir)/tmp/run/couchdb
distclean-local:
rm -fr $(top_builddir)/tmp