summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ce5d04df..d43bbfcc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -36,6 +36,9 @@ README.gz: $(top_srcdir)/README
THANKS.gz: $(top_srcdir)/THANKS
-gzip -9 < $< > $@
+check: all
+ prove t/*.t
+
dev: all
@echo "This command is intended for developers to use;"
@echo "it creates development ini files as well as a"