summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTomás Touceda <chiiph@leap.se>2013-03-27 09:09:34 -0300
committerTomás Touceda <chiiph@leap.se>2013-03-27 09:09:34 -0300
commit14f3454afd92e1ae37950eb9d8bbb1bf750a1ed9 (patch)
tree48c960df396fcf583c255c5fad4999e747ad8d52 /CMakeLists.txt
parentc890a5590d0e5ac9eaf2b7a173c827f2ca10e3be (diff)
Calculate workdir in the launcher, set PythonHome to that
It will look for dependencies in PYTHONHOME/lib
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 87185c7..1e43cc9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 2.8.3)
FIND_PACKAGE(PythonInterp)
FIND_PACKAGE(PythonLibs)
-FIND_PACKAGE(Boost COMPONENTS python)
+FIND_PACKAGE(Boost COMPONENTS python filesystem system)
INCLUDE_DIRECTORIES(${Boost_INCLUDE_DIRS} ${PYTHON_INCLUDE_DIRS})