summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTomás Touceda <chiiph@leap.se>2013-03-22 13:17:44 -0300
committerTomás Touceda <chiiph@leap.se>2013-03-22 13:17:44 -0300
commitc890a5590d0e5ac9eaf2b7a173c827f2ca10e3be (patch)
tree10999f05975c8be90466e98850954bf4e7f1e24e /CMakeLists.txt
parent2732de4495fd7dc9232b2ea21fc2ad019802ae71 (diff)
First draft of the launcher
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..87185c7
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,8 @@
+cmake_minimum_required(VERSION 2.8.3)
+FIND_PACKAGE(PythonInterp)
+FIND_PACKAGE(PythonLibs)
+FIND_PACKAGE(Boost COMPONENTS python)
+
+INCLUDE_DIRECTORIES(${Boost_INCLUDE_DIRS} ${PYTHON_INCLUDE_DIRS})
+
+ADD_SUBDIRECTORY(src)