summaryrefslogtreecommitdiff
path: root/server/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'server/setup.py')
-rw-r--r--server/setup.py7
1 files changed, 5 insertions, 2 deletions
diff --git a/server/setup.py b/server/setup.py
index a18d0b2d..a4bac85f 100644
--- a/server/setup.py
+++ b/server/setup.py
@@ -35,7 +35,7 @@ else:
data_files = [("/etc/init.d/", ["pkg/soledad-server"])]
-trove_classifiers = (
+trove_classifiers = [
"Development Status :: 3 - Alpha",
"Intended Audience :: Developers",
"License :: OSI Approved :: "
@@ -47,7 +47,7 @@ trove_classifiers = (
"Programming Language :: Python :: 2.7",
"Topic :: Database :: Front-Ends",
"Topic :: Software Development :: Libraries :: Python Modules"
-)
+]
DOWNLOAD_BASE = ('https://github.com/leapcode/bitmask_client/'
'archive/%s.tar.gz')
@@ -148,6 +148,9 @@ setup(
maintainer='Kali Kaneko',
maintainer_email='kali@leap.se',
long_description=(
+ "**DEPRECATED - this package has been merged with other parts of "
+ "Soledad as is now available in**: "
+ "https://pypi.python.org/pypi/leap.soledad - "
"Soledad is the part of LEAP that allows application data to be "
"securely shared among devices. It provides, to other parts of the "
"LEAP project, an API for data storage and sync."