summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules10
1 files changed, 3 insertions, 7 deletions
diff --git a/debian/rules b/debian/rules
index 21511556..2951ec83 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,18 +1,14 @@
#!/usr/bin/make -f
+# Prevent setuptools/distribute from accessing the internet.
+export http_proxy = http://127.0.0.1:9
+
# Uncomment this to turn on verbose mode.
#DH_VERBOSE=1
%:
dh $@ --with python2 --namespace=leap.soledad
-#override_dh_auto_install:
- #cd client && python setup.py install --root=../debian/soledad-client
- #cd common && python setup.py install --root=../debian/soledad-common
- #cd server &&
- # --root=../debian/soledad-server
- #LEAP_SKIP_INIT=1 python setup.py install
-
override_dh_auto_clean:
dh_auto_clean
find . -name "*.pyc" -exec rm -rf {} \;