summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorKali Kaneko <kali@leap.se>2017-06-26 12:09:51 +0200
committerKali Kaneko <kali@leap.se>2017-06-26 12:22:37 +0200
commit3abd30d96e4db8b7e70811adf2e2c978e8a923de (patch)
tree0dccd7cae119bedd2aa3cf536683ce83d46dd693 /debian
parent0da8c68b528951a5ac8ea341b335bf841ac8e6f6 (diff)
[pkg] cleanup debian rules
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules10
1 files changed, 3 insertions, 7 deletions
diff --git a/debian/rules b/debian/rules
index 21511556..2951ec83 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,18 +1,14 @@
#!/usr/bin/make -f
+# Prevent setuptools/distribute from accessing the internet.
+export http_proxy = http://127.0.0.1:9
+
# Uncomment this to turn on verbose mode.
#DH_VERBOSE=1
%:
dh $@ --with python2 --namespace=leap.soledad
-#override_dh_auto_install:
- #cd client && python setup.py install --root=../debian/soledad-client
- #cd common && python setup.py install --root=../debian/soledad-common
- #cd server &&
- # --root=../debian/soledad-server
- #LEAP_SKIP_INIT=1 python setup.py install
-
override_dh_auto_clean:
dh_auto_clean
find . -name "*.pyc" -exec rm -rf {} \;