summaryrefslogtreecommitdiff
path: root/common/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'common/setup.py')
-rw-r--r--common/setup.py7
1 files changed, 5 insertions, 2 deletions
diff --git a/common/setup.py b/common/setup.py
index 6de26034..f9b953dd 100644
--- a/common/setup.py
+++ b/common/setup.py
@@ -28,7 +28,7 @@ import versioneer
from pkg import utils
-trove_classifiers = (
+trove_classifiers = [
"Development Status :: 3 - Alpha",
"Intended Audience :: Developers",
"License :: OSI Approved :: "
@@ -40,7 +40,7 @@ trove_classifiers = (
"Programming Language :: Python :: 2.7",
"Topic :: Database :: Front-Ends",
"Topic :: Software Development :: Libraries :: Python Modules"
-)
+]
DOWNLOAD_BASE = ('https://github.com/leapcode/bitmask_client/'
'archive/%s.tar.gz')
@@ -153,6 +153,9 @@ setup(
maintainer='Kali Kaneko',
maintainer_email='kali@leap.se',
long_description=(
+ "**DEPRECATED - this package has been merged with other parts of "
+ "Soledad as is now available in**: "
+ "https://pypi.python.org/pypi/leap.soledad - "
"Soledad is the part of LEAP that allows application data to be "
"securely shared among devices. It provides, to other parts of the "
"LEAP project, an API for data storage and sync."