summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKali Kaneko <kali@leap.se>2013-05-08 02:26:26 +0900
committerKali Kaneko <kali@leap.se>2013-05-08 02:26:26 +0900
commitc8c77b406946287110d2a6092c4d4ad419925981 (patch)
tree01b94e235f2932141d5464ed61b3c4e549c66bb3 /setup.py
parentcb49c8687a12a98b8d216b62bd49d90d6b1fa422 (diff)
update setup, deps are in pypi now
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 089b159d..d13a6f71 100644
--- a/setup.py
+++ b/setup.py
@@ -39,7 +39,8 @@ install_requirements = [
# platform-supplied package, or install Twisted by downloading a tarball,
# unpacking it, and running setup.py."
# - https://twistedmatrix.com/trac/wiki/FrequentlyAskedQuestions
- 'twisted==13.0.0', # TODO: maybe we just want twisted-web?
+ 'twisted==13.0.0', # TODO: maybe we just want twisted-web?
+ # twisted cannot be installed separately using pip.
'u1db',
'requests',
'six==1.1',
@@ -49,8 +50,8 @@ install_requirements = [
# TODO: change below so we get stable versions of modules.
dependency_links = [
- 'git+git://git.futeisha.org/pysqlcipher.git@develop#egg=pysqlcipher',
- 'git+ssh://code.leap.se/leap_pycommon.git@develop#egg=leap.common',
+ #'git+git://git.futeisha.org/pysqlcipher.git@develop#egg=pysqlcipher',
+ #'git+ssh://code.leap.se/leap_pycommon.git@develop#egg=leap.common',
'http://twistedmatrix.com/Releases/Twisted/13.0/Twisted-13.0.0.tar.bz2#egg=twisted-13.0.0'
]