summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules21
1 files changed, 21 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..4bf8712
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,21 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+#
+# Uncomment this to turn on verbose mode.
+#DH_VERBOSE=1
+DEB_BUILD_OPTIONS=nocheck
+package=python-taskthread
+
+PYTHON2=$(shell pyversions -vr)
+
+%:
+ dh $@ --with python2 --buildsystem=python_distutils
+
+override_dh_installchangelogs:
+ dh_installchangelogs README.rst
+