summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py14
1 files changed, 12 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 0973908..dc32ff2 100755
--- a/setup.py
+++ b/setup.py
@@ -8,9 +8,19 @@ py_modules = ['_pysrp', '_ctsrp', 'srp']
ext_modules = [ Extension('_srp', ['_srp.c',], libraries = ['ssl',]), ]
setup(name = 'srp',
- version = '0.9',
+ version = '1.0',
description = 'Secure Remote Password Protocol',
author = 'Tom Cocagne',
author_email = 'tom.cocagne@gmail.com',
+ url = 'http://code.google.com/p/pysrp/',
py_modules = py_modules,
- ext_modules = ext_modules) \ No newline at end of file
+ ext_modules = ext_modules,
+ classifiers=[
+ 'Development Status :: 5 - Production/Stable',
+ 'Intended Audience :: Developers',
+ 'License :: OSI Approved :: BSD License',
+ 'Operating System :: OS Independent',
+ 'Programming Language :: Python',
+ 'Programming Language :: C',
+ 'Topic :: Security',
+ ],)