summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorBen Carrillo <ben@futeisha.org>2013-01-28 09:09:07 +0900
committerBen Carrillo <ben@futeisha.org>2013-01-28 09:09:07 +0900
commit7761b24a526987fad55af130e20417503d2cea51 (patch)
treeabdb5628bb63b3937f4242b7f4a01487d321e33a /debian/rules
initial packaging attempt
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..7c49f0e
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+export DEB_CFLAGS_MAINT_APPEND = -Wl,-z,relro
+
+package=python-srp
+
+%:
+ dh $@ --with python2 --buildsystem=python_distutils
+