summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index dff0c64..ac1a3cd 100644
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,7 @@ sqlite = "sqlite"
PYSQLITE_EXPERIMENTAL = False
#DEV_VERSION = None
-DEV_VERSION = "1"
+DEV_VERSION = "02"
sources = ["src/module.c", "src/connection.c", "src/cursor.c", "src/cache.c",
"src/microprotocols.c", "src/prepare_protocol.c", "src/statement.c",
@@ -146,6 +146,7 @@ class LibSQLCipherBuilder(build_ext):
description = ("Build C extension linking against libsqlcipher library.")
def build_extension(self, ext):
+ ext.extra_compile_args.append("-I/usr/include/sqlcipher/")
ext.extra_link_args.append("-lsqlcipher")
build_ext.build_extension(self, ext)