summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f1f93e1..ac1a3cd 100644
--- a/setup.py
+++ b/setup.py
@@ -146,6 +146,7 @@ class LibSQLCipherBuilder(build_ext):
description = ("Build C extension linking against libsqlcipher library.")
def build_extension(self, ext):
+ ext.extra_compile_args.append("-I/usr/include/sqlcipher/")
ext.extra_link_args.append("-lsqlcipher")
build_ext.build_extension(self, ext)