summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 2d9c8f3..2620c92 100755
--- a/debian/rules
+++ b/debian/rules
@@ -2,6 +2,9 @@
# Uncomment this to turn on verbose mode.
#DH_VERBOSE=1
+# Prevent setuptools/distribute from accessing the internet.
+export http_proxy = http://127.0.0.1:9
+
%:
dh $@ --with python2 --buildsystem=python_distutils
@@ -21,3 +24,4 @@ override_dh_auto_clean:
rm -rf build
rm -rf docs/_build
rm -rf *.egg-info
+ find \( -name '._*' -o -name '*.pyc' \) -delete