summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 9473a1c..c72e005 100644
--- a/Makefile
+++ b/Makefile
@@ -10,5 +10,10 @@ get_amalgamation:
upload:
python setup.py sdist upload -r pypi
+test:
+ rm -f tests/*.db
+ cd tests && ./run.sh
+ rm -f tests/*.db
+
clean:
rm -rf build dist