summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKali Kaneko <kali@leap.se>2013-05-31 01:19:22 +0900
committerKali Kaneko <kali@leap.se>2013-05-31 01:19:22 +0900
commit2a9e7729483f3c4bbf68a8a749bc6b6695b2cd20 (patch)
treec333cb49cfa5839d27b460f849262ecc8947e44a /setup.py
parentd38bb9b099e9783e1bddb6ddf265e8de96a849f6 (diff)
add incude dir for libsqlcipher
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f1f93e1..ac1a3cd 100644
--- a/setup.py
+++ b/setup.py
@@ -146,6 +146,7 @@ class LibSQLCipherBuilder(build_ext):
description = ("Build C extension linking against libsqlcipher library.")
def build_extension(self, ext):
+ ext.extra_compile_args.append("-I/usr/include/sqlcipher/")
ext.extra_link_args.append("-lsqlcipher")
build_ext.build_extension(self, ext)