install gpgme on lenny+squeeze as gem, and from wheezy onwards as .deb
authorvarac <varacanero@zeromail.org>
Sun, 3 Mar 2013 09:28:27 +0000 (10:28 +0100)
committervarac <varacanero@zeromail.org>
Sun, 3 Mar 2013 09:28:27 +0000 (10:28 +0100)
commit70965a33fb223236122dded2a97c5646dc6e46b6
tree2a8eb8f62fe7616abd841407da4bc62c060429ae
parent1e5ed3dbef9381bb9d5e2a7b4957bb3f5288d6a8
install gpgme on lenny+squeeze as gem, and from wheezy onwards as .deb

The gpg module needs a newer gpgme version than squeeze has.
manifests/gpgme.pp