summaryrefslogtreecommitdiff
path: root/service/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'service/setup.py')
-rw-r--r--service/setup.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/service/setup.py b/service/setup.py
index ab00fb65..b5f72fe5 100644
--- a/service/setup.py
+++ b/service/setup.py
@@ -1,4 +1,19 @@
#!/usr/bin/env python
+#
+# Copyright (c) 2014 ThoughtWorks, Inc.
+#
+# Pixelated is free software: you can redistribute it and/or modify
+# it under the terms of the GNU Affero General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# Pixelated is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU Affero General Public License for more details.
+#
+# You should have received a copy of the GNU Affero General Public License
+# along with Pixelated. If not, see <http://www.gnu.org/licenses/>.
import sys
if 'develop' in sys.argv: