summaryrefslogtreecommitdiff
path: root/service/setup.py
diff options
context:
space:
mode:
authorDuda Dornelles <ddornell@thoughtworks.com>2014-10-10 11:01:22 +0200
committerDuda Dornelles <ddornell@thoughtworks.com>2014-10-10 11:02:11 +0200
commitfc0a82b450124c78fbb33d85b3dd1defae5bd008 (patch)
tree5d3f54302d4cdec4b23b632931426894bb2b75fb /service/setup.py
parent4c08c489981503e438b72d0ec251f8f616440818 (diff)
Removing test dependencies from setup.py - you have to install them with pip install -r test_requirements.txt
Diffstat (limited to 'service/setup.py')
-rw-r--r--service/setup.py9
1 files changed, 0 insertions, 9 deletions
diff --git a/service/setup.py b/service/setup.py
index cfa41813..eff0f3b6 100644
--- a/service/setup.py
+++ b/service/setup.py
@@ -84,15 +84,6 @@ setup(name='pixelated-user-agent',
'gunicorn',
'crochet'
],
- tests_require=[
- 'PyHamcrest==1.8.0',
- 'behave==1.2.4',
- 'selenium==2.42.1',
- 'nose',
- 'mock',
- 'httmock',
- 'mockito'
- ],
entry_points={
'console_scripts': [
'pixelated-user-agent = pixelated.user_agent:setup'