summaryrefslogtreecommitdiff
path: root/service/setup.py
diff options
context:
space:
mode:
authorVictor Shyba <victor.shyba@gmail.com>2015-05-24 16:54:13 -0300
committerVictor Shyba <victor.shyba@gmail.com>2015-05-24 16:54:13 -0300
commitacf1866d6253105e1ace6812394b8bda6c064160 (patch)
treecd9d50d58c8cf5eb13a3fe65b4e5cf573b2623c1 /service/setup.py
parentafbda2c91166b75f7f7ab7bdd7d704cc356defe1 (diff)
old nose code in setup.py, but we use trial instead
Diffstat (limited to 'service/setup.py')
-rw-r--r--service/setup.py5
1 files changed, 0 insertions, 5 deletions
diff --git a/service/setup.py b/service/setup.py
index 140a8027..7f9a99cb 100644
--- a/service/setup.py
+++ b/service/setup.py
@@ -15,10 +15,6 @@
# You should have received a copy of the GNU Affero General Public License
# along with Pixelated. If not, see <http://www.gnu.org/licenses/>.
-# next line is a fix to this error that occurs with nose > 1.1.2 and the debian
-# python: http://bugs.python.org/issue15881#msg170215
-import multiprocessing
-
from setuptools import setup
import os
@@ -49,7 +45,6 @@ setup(name='pixelated-user-agent',
'pixelated.support',
'pixelated.resources'
],
- test_suite='nose.collector',
install_requires=[
'pyasn1==0.1.3',
'gnupg==1.2.5',