summaryrefslogtreecommitdiff
path: root/service/setup.py
diff options
context:
space:
mode:
authorChristoph Kluenter <ckluente@thouthworks.com>2014-09-09 09:48:35 +0200
committerChristoph Kluenter <ckluente@thouthworks.com>2014-09-09 09:51:40 +0200
commit8ad3125a3883e97a1194f33d01c4be9c8af6b741 (patch)
tree17e6121c4df16c2a87d1fbf8a1d660e586d33b10 /service/setup.py
parent23dbfdfa519b671064145dcf2ee6c1296a4c29da (diff)
fix requirements
distinguish between test_requirements and running requirements.
Diffstat (limited to 'service/setup.py')
-rw-r--r--service/setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/service/setup.py b/service/setup.py
index 9151b320..6db34e0a 100644
--- a/service/setup.py
+++ b/service/setup.py
@@ -76,11 +76,13 @@ setup(name='pixelated-user-agent',
'leap.soledad.common==0.5.2',
'leap.soledad.client==0.5.2',
'leap.mail==0.3.9-1-gc1f9c92',
+ 'gunicorn'
+ ],
+ tests_require=[
'nose',
'mock',
'httmock',
- 'mockito',
- 'gunicorn'
+ 'mockito'
],
entry_points={
'console_scripts': [