summaryrefslogtreecommitdiff
path: root/service/setup.py
diff options
context:
space:
mode:
authorBruno Wagner <bwagner@thoughtworks.com>2014-10-22 20:16:13 +0200
committerBruno Wagner <bwagner@thoughtworks.com>2014-10-22 20:16:13 +0200
commit6da4e06b8ef99a4b9118a38943ca0bda40e54389 (patch)
tree83b4a1a2168a9ed7622029635ef3edf8e83e3a53 /service/setup.py
parentf25c0573525fa12161262bdde313724fd7916c5e (diff)
Explicit pyasn1 because it wasn't installing the package properly otherwise
Diffstat (limited to 'service/setup.py')
-rw-r--r--service/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/service/setup.py b/service/setup.py
index bf328f7c..3233b266 100644
--- a/service/setup.py
+++ b/service/setup.py
@@ -74,6 +74,7 @@ setup(name='pixelated-user-agent',
packages=['pixelated', 'pixelated.adapter', 'pixelated.bitmask_libraries', 'pixelated.config', 'pixelated.certificates', 'pixelated.support', 'pixelated.controllers'],
test_suite='nose.collector',
install_requires=[
+ 'pyasn1==0.1.7',
'Twisted==14.0.2',
'service-identity==14.0.0',
'flask==0.10.1',