summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ae0ec63..d62f2a6 100644
--- a/setup.py
+++ b/setup.py
@@ -144,6 +144,6 @@ setup(
# needed for leap.common.http
# service_identity needed for propper hostname identification,
# see http://twistedmatrix.com/documents/current/core/howto/ssl.html
- 'Twisted': ["Twisted>=14.0.2", "service_identity", "zope.interface"]
+ 'http': ["Twisted>=14.0.2", "service_identity", "zope.interface"]
},
)