summaryrefslogtreecommitdiff
path: root/main/src/main/cpp/CMakeLists.txt
diff options
context:
space:
mode:
authorArne Schwabe <arne@rfc2549.org>2021-10-15 01:31:14 +0200
committerArne Schwabe <arne@rfc2549.org>2021-10-15 01:31:14 +0200
commit90ba71780c8ad851f0146e2176a9e40efe532e05 (patch)
tree8dfca9b98cef35ec916f011206cc7b324d08ac1c /main/src/main/cpp/CMakeLists.txt
parent9ca366fb2db61926021866a37e14c332ebc57c59 (diff)
Implement tls-cert-profile in profile and parser
Diffstat (limited to 'main/src/main/cpp/CMakeLists.txt')
-rw-r--r--main/src/main/cpp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/src/main/cpp/CMakeLists.txt b/main/src/main/cpp/CMakeLists.txt
index a4689802..1a1176bd 100644
--- a/main/src/main/cpp/CMakeLists.txt
+++ b/main/src/main/cpp/CMakeLists.txt
@@ -91,7 +91,7 @@ if (NOT ${CMAKE_LIBRARY_OUTPUT_DIRECTORY} MATCHES "build/intermediates/cmake/.*s
-DNO_ROUTE_EXCLUDE_EMULATION
-DOPENVPN_SHOW_SESSION_TOKEN
-DOPENSSL_API_COMPAT=0x10200000L
-
+ -DOPENVPN_ALLOW_INSECURE_CERTPROFILE
)
else ()
message("Not budiling OpenVPN for output dir ${CMAKE_LIBRARY_OUTPUT_DIRECTORY}")