summaryrefslogtreecommitdiff
path: root/src/erlang-oauth/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/erlang-oauth/Makefile.am')
-rw-r--r--src/erlang-oauth/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/erlang-oauth/Makefile.am b/src/erlang-oauth/Makefile.am
index c87d7f68..71b4aa38 100644
--- a/src/erlang-oauth/Makefile.am
+++ b/src/erlang-oauth/Makefile.am
@@ -18,6 +18,7 @@ oauthebindir = $(localerlanglibdir)/erlang-oauth/ebin
oauth_file_collection = \
oauth.erl \
oauth_hmac_sha1.erl \
+ oauth_rsa_sha1.erl \
oauth_http.erl \
oauth_plaintext.erl \
oauth_unix.erl \
@@ -28,6 +29,7 @@ oauthebin_static_file = oauth.app
oauthebin_make_generated_file_list = \
oauth.beam \
oauth_hmac_sha1.beam \
+ oauth_rsa_sha1.beam \
oauth_http.beam \
oauth_plaintext.beam \
oauth_unix.beam \