summaryrefslogtreecommitdiff
path: root/src/couchdb/priv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/couchdb/priv/Makefile.am')
-rw-r--r--src/couchdb/priv/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/couchdb/priv/Makefile.am b/src/couchdb/priv/Makefile.am
index cfac5954..2767bb43 100644
--- a/src/couchdb/priv/Makefile.am
+++ b/src/couchdb/priv/Makefile.am
@@ -10,11 +10,13 @@
## License for the specific language governing permissions and limitations under
## the License.
+couchlibdir = $(localerlanglibdir)/couch-$(version)
couchprivdir = $(couchlibdir)/priv
EXTRA_DIST = couchspawnkillable.sh
couchpriv_PROGRAMS = couchspawnkillable
+
if WINDOWS
couchspawnkillable_SOURCES = couchspawnkillable_win.c
endif