summaryrefslogtreecommitdiff
path: root/src/couchdb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/couchdb/Makefile.am')
-rw-r--r--src/couchdb/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/couchdb/Makefile.am b/src/couchdb/Makefile.am
index 8b782221..7105300b 100644
--- a/src/couchdb/Makefile.am
+++ b/src/couchdb/Makefile.am
@@ -41,6 +41,8 @@ CLEANFILES = $(compiled_files) $(doc_base)
source_files = \
couch_btree.erl \
+ couch_batch_save.erl \
+ couch_batch_save_sup.erl \
couch_config.erl \
couch_config_writer.erl \
couch_db.erl \
@@ -83,6 +85,8 @@ EXTRA_DIST = $(source_files) couch_db.hrl couch_stats.hrl
compiled_files = \
couch.app \
couch_btree.beam \
+ couch_batch_save.beam \
+ couch_batch_save_sup.beam \
couch_config.beam \
couch_config_writer.beam \
couch_db.beam \