summaryrefslogtreecommitdiff
path: root/etc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'etc/Makefile.am')
-rw-r--r--etc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/etc/Makefile.am b/etc/Makefile.am
index ec62fd19..ecbe47bc 100644
--- a/etc/Makefile.am
+++ b/etc/Makefile.am
@@ -77,5 +77,5 @@ launchd/org.apache.couchdb.plist: launchd/org.apache.couchdb.plist.tpl
install-data-hook:
if test -n "$(init_DATA)"; then \
- chmod 755 "$(DESTDIR)$(initdir)/couchdb"; \
+ chmod +x "$(DESTDIR)$(initdir)/couchdb"; \
fi