summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2ba55310..5a81a6c9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -69,6 +69,11 @@ local-clean: maintainer-clean
rm -fr $(top_srcdir)/tmp
find $(top_srcdir) -name Makefile.in -exec rm {} \;
+distcheck-hook:
+ grep -rL 'http://www.apache.org/licenses/LICENSE-2.0' * \
+ | grep -vf licence.skip; \
+ test "$$?" -eq 1
+
.PHONY: distsign
distsign: distcheck
gpg --armor --detach-sig \