summaryrefslogtreecommitdiff
path: root/src/couchdb/Makefile.am
diff options
context:
space:
mode:
authorJohn Christopher Anderson <jchris@apache.org>2008-10-09 22:04:46 +0000
committerJohn Christopher Anderson <jchris@apache.org>2008-10-09 22:04:46 +0000
commit5b2760e14a60e7447f04b58879fcdbc0c45c04df (patch)
tree218bb23af2781d7170c4917ff678ef570150fb60 /src/couchdb/Makefile.am
parent929607cf0512010f45c9fbf8f38ef844996845f8 (diff)
make check now runs the JavaScript test suite
git-svn-id: https://svn.apache.org/repos/asf/incubator/couchdb/trunk@703276 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'src/couchdb/Makefile.am')
-rw-r--r--src/couchdb/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/couchdb/Makefile.am b/src/couchdb/Makefile.am
index 83220a57..28fd418f 100644
--- a/src/couchdb/Makefile.am
+++ b/src/couchdb/Makefile.am
@@ -24,7 +24,8 @@ couch_erl_driver_la_CFLAGS = $(ICU_LOCAL_FLAGS)
couch_erl_driver_la_LIBADD = -licuuc -licudata -licui18n
locallibbin_PROGRAMS = couchjs
-couchjs_SOURCES = couch_js.c
+couchjs_SOURCES = couch_js.c curlhelper.c
+couchjs_LDADD = -lcurl -lgssapi_krb5
couchinclude_DATA = couch_db.hrl