summaryrefslogtreecommitdiff
path: root/src/couchdb/Makefile.am
diff options
context:
space:
mode:
authorPaul Joseph Davis <davisp@apache.org>2009-09-17 04:04:46 +0000
committerPaul Joseph Davis <davisp@apache.org>2009-09-17 04:04:46 +0000
commit4ddb75549c6565b5a2ca9edec0d965bdf53eed11 (patch)
tree3e4b30f1429857f08a399e14f0cd1848e2d1cd4e /src/couchdb/Makefile.am
parentda4f4a1b69f40c8847131f6103d8faca2ef4602c (diff)
Fixes COUCHDB-396
Makes the stats calculated over a moving window isntead of calculated for non-overlapping timeframes. This should make trend monitoring more robust. Thanks once again to Bob Dionne for double checking this. git-svn-id: https://svn.apache.org/repos/asf/couchdb/trunk@816043 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'src/couchdb/Makefile.am')
-rw-r--r--src/couchdb/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/couchdb/Makefile.am b/src/couchdb/Makefile.am
index 97d8a3b0..34aaf2c7 100644
--- a/src/couchdb/Makefile.am
+++ b/src/couchdb/Makefile.am
@@ -109,7 +109,7 @@ source_files = \
couch_db_updater.erl \
couch_work_queue.erl
-EXTRA_DIST = $(source_files) couch_db.hrl couch_stats.hrl
+EXTRA_DIST = $(source_files) couch_db.hrl
compiled_files = \
couch.app \