summaryrefslogtreecommitdiff
path: root/share/Makefile.am
diff options
context:
space:
mode:
authorJan Lehnardt <jan@apache.org>2009-04-19 14:40:18 +0000
committerJan Lehnardt <jan@apache.org>2009-04-19 14:40:18 +0000
commit74164f444bdc5c8585e5c4de05d68d6b8b18964d (patch)
treeb08b4b6c830e1b7941120474a35a9a2876e6915c /share/Makefile.am
parent6dd95560776a72055032edea820e8b82c3f37685 (diff)
add server/main.js to all: target
git-svn-id: https://svn.apache.org/repos/asf/couchdb/trunk@766476 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'share/Makefile.am')
-rw-r--r--share/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/share/Makefile.am b/share/Makefile.am
index 536d2d02..a34703d9 100644
--- a/share/Makefile.am
+++ b/share/Makefile.am
@@ -18,7 +18,9 @@ MAKEJS_FILES = \
server/validate.js \
server/views.js \
server/loop.js
-
+
+all: server/main.js
+
server/main.js: $(MAKEJS_FILES)
@echo "// Generated from *.js by make on `date`" > server/main.js
@echo "// DO NOT EDIT BY HAND\n" >> server/main.js