summaryrefslogtreecommitdiff
path: root/etc/couchdb/Makefile.am
diff options
context:
space:
mode:
authorNoah Slater <nslater@apache.org>2008-10-11 08:36:27 +0000
committerNoah Slater <nslater@apache.org>2008-10-11 08:36:27 +0000
commit75a082071360f3c5bd6b56cdda0ba1b17038c745 (patch)
tree20f108f67b4e429fd416606095f849381a748141 /etc/couchdb/Makefile.am
parent2bbe32112f1dc41869bf22ac91a5513a39d8c88e (diff)
fixed missing DESTDIRs in (un)install hooks, thanks Mark Baran
git-svn-id: https://svn.apache.org/repos/asf/incubator/couchdb/trunk@703638 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'etc/couchdb/Makefile.am')
-rw-r--r--etc/couchdb/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/etc/couchdb/Makefile.am b/etc/couchdb/Makefile.am
index b2399dcc..382d5425 100644
--- a/etc/couchdb/Makefile.am
+++ b/etc/couchdb/Makefile.am
@@ -30,9 +30,9 @@ default.ini: default.ini.tpl
< $< > $@
install-data-hook:
- if test ! -f "$(localconfdir)/local.ini"; then \
- cp local.ini "$(localconfdir)/local.ini"; \
+ if test ! -f "$(DESTDIR)/$(localconfdir)/local.ini"; then \
+ cp local.ini "$(DESTDIR)/$(localconfdir)/local.ini"; \
fi
uninstall-local:
- rm -f "$(localconfdir)/local.ini"
+ rm -f "$(DESTDIR)/$(localconfdir)/local.ini"