summaryrefslogtreecommitdiff
path: root/etc/Makefile.am
diff options
context:
space:
mode:
authorNoah Slater <nslater@apache.org>2008-06-16 16:44:50 +0000
committerNoah Slater <nslater@apache.org>2008-06-16 16:44:50 +0000
commitb74e6688a21a0b412ed4b76349260e962ca755e7 (patch)
treebd27cdf45167c379dc934b790d9cd492618961e7 /etc/Makefile.am
parent5a8ba1a79b6887a54896f8d15b1462a28405b1df (diff)
renamed directory variables, stage one
git-svn-id: https://svn.apache.org/repos/asf/incubator/couchdb/trunk@668231 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'etc/Makefile.am')
-rw-r--r--etc/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/etc/Makefile.am b/etc/Makefile.am
index 0126eb30..ec62fd19 100644
--- a/etc/Makefile.am
+++ b/etc/Makefile.am
@@ -39,7 +39,7 @@ default/couchdb: default/couchdb.tpl
fi \
fi
sed -e "s|%configure_input%|$@. Generated from $< by configure.|" \
- -e "s|%pkgconfdir%|$(pkgconfdir)|g" \
+ -e "s|%localconfdir%|$(localconfdir)|g" \
-e "s|%sysconfdir%|$(sysconfdir)|" \
-e "s|%localstatedir%|$(localstatedir)|" \
< $< > $@
@@ -55,12 +55,12 @@ init/couchdb: init/couchdb.tpl
sed -e "s|%configure_input%|$@. Generated from $< by configure.|" \
-e "s|%bindir%|$(bindir)|" \
-e "s|%sysconfdir%|$(sysconfdir)|" \
- -e "s|%erlangbindir%|$(erlangbindir)|" \
+ -e "s|%localerlangbindir%|$(localerlangbindir)|" \
-e "s|%couchdb_command_name%|$(couchdb_command_name)|" \
< $< > $@
logrotate.d/couchdb: logrotate.d/couchdb.tpl
- sed -e "s|%pkgstatelogdir%|@pkgstatelogdir@|g" < $< > $@
+ sed -e "s|%localstatelogdir%|@localstatelogdir@|g" < $< > $@
launchd/org.apache.couchdb.plist: launchd/org.apache.couchdb.plist.tpl
if test "$(mkdir_p)"; then \