summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTomás Touceda <chiiph@leap.se>2013-08-23 10:18:26 -0300
committerTomás Touceda <chiiph@leap.se>2013-08-23 10:18:26 -0300
commitd9916320aa69ee9eedfd1b24b41cb4a2827afb08 (patch)
tree61ddf6c5e1218384c57082a26f4da95307ad5877 /setup.py
parent5f1b8de2cf8c00a0f98c9bfe203794ffd367175b (diff)
Rebrand the latest bits
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 09d0661c..2c80eb5c 100755
--- a/setup.py
+++ b/setup.py
@@ -52,14 +52,14 @@ trove_classifiers = [
parsed_reqs = utils.parse_requirements()
cmdclass = versioneer.get_cmdclass()
-leap_launcher = 'bitmask=leap.app:main'
+leap_launcher = 'bitmask=leap.bitmask.app:main'
from setuptools.command.develop import develop as _develop
def copy_reqs(path, withsrc=False):
# add a copy of the processed requirements to the package
- _reqpath = ('leap', 'util', 'reqs.txt')
+ _reqpath = ('leap', 'bitmask', 'util', 'reqs.txt')
if withsrc:
reqsfile = os.path.join(path, 'src', *_reqpath)
else: