summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKali Kaneko <kali@leap.se>2015-10-09 10:45:35 -0400
committerKali Kaneko <kali@leap.se>2015-10-09 10:45:35 -0400
commitc947a34a712d221b31560a637bbfdf5b16eccd0b (patch)
treee6f85a33a1acfdb09820ce39edc21a3652e98cff /setup.py
parentf3f0909b3a083db7e689f2d78f64911d183cfcb6 (diff)
[pkg] add pems to data (for sumo tarball)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b10189a2..16e39fb4 100755
--- a/setup.py
+++ b/setup.py
@@ -500,7 +500,7 @@ setup(
'src',
exclude=['ez_setup', 'setup', 'examples', 'tests']),
namespace_packages=["leap"],
- package_data={'': ['util/*.txt']},
+ package_data={'': ['util/*.txt', '*.pem']},
include_package_data=True,
# not being used? -- setuptools does not like it.
# looks like debhelper is honoring it...