summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKali Kaneko <kali@leap.se>2015-08-12 12:20:49 -0400
committerKali Kaneko <kali@leap.se>2015-08-12 12:20:58 -0400
commit848cc7bd6ce762e74e189a046480b36347e09db4 (patch)
treeddbf826fbbd75f340e9a164f58e69ab395636f43 /setup.py
parent4f0f6ec24e0e6e1d27509130c0aae3b818f19195 (diff)
[style] autopep8
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 16438f8a..b10189a2 100755
--- a/setup.py
+++ b/setup.py
@@ -94,6 +94,7 @@ from setuptools import Command
class freeze_debianver(Command):
+
"""
Freezes the version in a debian branch.
To be used after merging the development branch onto the debian one.
@@ -184,6 +185,7 @@ def copy_reqs(path, withsrc=False):
class cmd_develop(_develop):
+
def run(self):
# versioneer:
versions = versioneer.get_versions(verbose=True)
@@ -198,6 +200,7 @@ cmdclass["develop"] = cmd_develop
class cmd_binary_hash(Command):
+
"""
Update the _binaries.py file with hashes for the different helpers.
This is used from within the bundle.
@@ -261,6 +264,7 @@ versioneer_sdist = cmdclass['sdist']
class cmd_build(versioneer_build):
+
def run(self):
versioneer_build.run(self)
copy_reqs(self.build_lib)