summaryrefslogtreecommitdiff
path: root/app/lzo/tests/Makefile.am
diff options
context:
space:
mode:
authorParménides GV <parmegv@sdf.org>2014-04-08 11:38:09 +0200
committerParménides GV <parmegv@sdf.org>2014-04-08 11:43:27 +0200
commit5fc5d37330d3535a0f421632694d1e7918fc22d7 (patch)
tree1aad0c286e58962c8895854907e530b9bc9bce5a /app/lzo/tests/Makefile.am
parentc206a91d320995f37f8abb33188bfd384249da3d (diff)
Compiles correctly: app/build-native + gradle.
Diffstat (limited to 'app/lzo/tests/Makefile.am')
-rw-r--r--app/lzo/tests/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/app/lzo/tests/Makefile.am b/app/lzo/tests/Makefile.am
new file mode 100644
index 00000000..08246b33
--- /dev/null
+++ b/app/lzo/tests/Makefile.am
@@ -0,0 +1,17 @@
+## Process this file with automake to create Makefile.in
+#
+# Copyright (C) 1996-2008 Markus F.X.J. Oberhumer
+#
+
+INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)
+
+noinst_PROGRAMS = align chksum promote sizes
+
+align_SOURCES = align.c
+chksum_SOURCES = chksum.c
+promote_SOURCES = promote.c
+sizes_SOURCES = sizes.c
+
+align_LDADD = ../src/liblzo2.la
+chksum_LDADD = ../src/liblzo2.la
+