summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules11
1 files changed, 0 insertions, 11 deletions
diff --git a/debian/rules b/debian/rules
index 16242b4..91cc654 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,4 @@
#!/usr/bin/make -f
-# See debhelper(7) (uncomment to enable)
-# output every command that modifies files on the build system.
export DH_VERBOSE = 1
export VERBOSE = 1
@@ -32,11 +30,9 @@ endif
# package maintainers to append LDFLAGS
#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
-
%:
dh $@
-
override_dh_auto_build:
make build
@@ -50,12 +46,5 @@ override_dh_install:
strip $(CURDIR)/debian/${APPNAME}/usr/bin/${APPNAME}
dh_install
-# dh_make generated override targets
-# This is example for Cmake (See https://bugs.debian.org/641051 )
-#override_dh_auto_configure:
-# dh_auto_configure -- # -DCMAKE_LIBRARY_PATH=$(DEB_HOST_MULTIARCH)
-
override_dh_dwz:
echo "skipping dh_dwz"
-
-