summaryrefslogtreecommitdiff
path: root/www/setup.py
diff options
context:
space:
mode:
authorKali Kaneko (leap communications) <kali@leap.se>2016-09-07 18:27:18 -0400
committerKali Kaneko (leap communications) <kali@leap.se>2016-09-07 18:29:53 -0400
commit2bd7bb7cfeb56eb126a39c61f7e6926fc97538ec (patch)
tree9541a3e26fa647b0a334d93b49a1bd66a4342bc3 /www/setup.py
parentbb32165e870b0b17de400dc1d031df0a4529aa64 (diff)
[pkg] allow more then one release per day!
Diffstat (limited to 'www/setup.py')
-rw-r--r--www/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/setup.py b/www/setup.py
index b5473d17..d45dbbd8 100644
--- a/www/setup.py
+++ b/www/setup.py
@@ -31,7 +31,7 @@ import time
# i.e., 'make build'
now = datetime.datetime.now()
-timestamp = time.strftime('%Y%m%d', now.timetuple())
+timestamp = time.strftime('%Y%m%d%H%M', now.timetuple())
setup(
name='leap.bitmask_www',