summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKali Kaneko (leap communications) <kali@leap.se>2016-09-01 01:23:30 -0400
committerKali Kaneko (leap communications) <kali@leap.se>2016-09-01 01:23:30 -0400
commit720ac7cab46f57971c71d2d2aec8235a47a53582 (patch)
tree9c770e512f86c85f626ae3ee8c1e71c8b70b64d7 /setup.py
parentc5a3ad66c44267e2e8906f472251db82279d287f (diff)
[tests] add a separate env for development branches of soledad/common
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index bbc0452d..c49f0628 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ import versioneer
# Note that here we can specify ranges.
required = [
- 'twisted', # 14.0.0
+ 'twisted>=14.0.0',
'zope.interface',
'service-identity',
'colorama',
@@ -26,10 +26,10 @@ extras = {
'gnupg',
],
'gui': [
- 'PyQt',
+ 'vext.pyqt5',
],
'all': [
- 'PyQt',
+ 'vext.pyqt5',
'leap.soledad.client',
'gnupg',
]