summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1f96fa2..529ff2c 100644
--- a/setup.py
+++ b/setup.py
@@ -122,7 +122,7 @@ class InstallCommand(distutils.command.install.install):
extra_args = { }
if 'py2exe' in sys.argv:
# Tells the py2exe executable what module to actually execute.
- extra_args["console"] = 'lib/thandy/ClientCLI.py'
+ extra_args["console"] = ['lib/thandy/ClientCLI.py']
setup(name='Thandy',
version=VERSION,