summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 39df8ed..415fc10 100644
--- a/setup.py
+++ b/setup.py
@@ -124,7 +124,7 @@ setup(name='Thandy',
author_email="nickm@freehaven.net",
url="http://www.torproject/org",
package_dir={ '' : 'lib' },
- packages=['thandy'],
+ packages=['thandy', 'thandy.packagesys'],
scripts=SCRIPTS,
cmdclass={'install': InstallCommand},
)