summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9fd6680..88116f2 100644
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,7 @@ def makescripts(extrapath=None):
if extrapath:
f.write('PYTHONPATH="$PYTHONPATH:%s"\n'%extrapath)
f.write('export PYTHONPATH\n')
- f.write("%s -m thandy.%s $*\n" %(sys.executable, modname))
+ f.write('%s -m thandy.%s "$@"\n' %(sys.executable, modname))
f.close()
SCRIPTS.append(fname)