summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Peck <coder@peertech.org>2008-12-01 17:55:22 +0000
committerMartin Peck <coder@peertech.org>2008-12-01 17:55:22 +0000
commitd9796c284303fd14f4c1b53f0eb18ec87658c70c (patch)
tree5b6ac31936a99ed2e6ffd1a6c8da9a8395c892b8 /setup.py
parentf3fd118a71ee2e82a2f5f6d1415700c15428538f (diff)
console option for py2exe wants an array.
git-svn-id: file:///home/or/svnrepo/updater/trunk@17432 55e972cd-5a19-0410-ae62-a4d7a52db4cd
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1f96fa2..529ff2c 100644
--- a/setup.py
+++ b/setup.py
@@ -122,7 +122,7 @@ class InstallCommand(distutils.command.install.install):
extra_args = { }
if 'py2exe' in sys.argv:
# Tells the py2exe executable what module to actually execute.
- extra_args["console"] = 'lib/thandy/ClientCLI.py'
+ extra_args["console"] = ['lib/thandy/ClientCLI.py']
setup(name='Thandy',
version=VERSION,